War2.ru Slogan
News: Back by popular demand, the SMF Arcade!!!
PLAY NOW!!!!!!!!!!!!!!!!!!!!!!!!


Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Welcome to the forums! We're glad to have you here! :) You can register your account here, then feel free to introduce yourself in the Server.War2.ru board & let us know who you are on the server.

Cannot host games after port fowarding. 101  1

Critter Posts: 1 Karma: +0/-0 *

Parad0x

  • Critter
  • *
  • Posts: 1
    • View Profile
Cannot host games after port fowarding.
« on: May 30, 2018, 10:20:31 AM »
Hi dear War2 community.

After my comeback 3 days ago I wanted to be able to host games once again. The first time it told me people cannot join duo 6112 being closed. So I followed the tutorial on the website and did what I was told. I forwarded 6112 -6119 and 4000-4000. Now it told me that port 1024 is closed and people are not able to join. So i tried to forward 1024 without any luck. On the website it is referring to the firewall that maybe is blocking something, I checked but it was ''green'' same as in the example picture from the tutorial. Also tried to reinstall the game twice, and restarting my pc and router. None of it works it still keeps telling me that no one can join cause 1024 is closed.

Information
Router: Horizon Mediabox : SMT-G7401

Please help me  :(
Administrator Ogre Mage Posts: 1896 Karma: +101/-109 *****

mousEtopher

  • Administrator
  • Ogre Mage
  • *****
  • *
  • Posts: 1896
    • View Profile
    • War2.me
Re: Cannot host games after port fowarding.
« Reply #1 on: May 31, 2018, 12:01:22 PM »
hi friend, sorry about your troubles. that's a tough one to fix unfortunately. I'm not sure if it's related to the upnp that's part of war2combat v4.01 or what but it happens sometimes & not really sure why. you can try manually setting your game data port to first 6112 and if that doesn't work changing it to 1024 and see if it helps. could also try enabling the "DMZ" setting in your router as an alternative to port forwarding and see if that helps.