War2.ru Slogan
News: Back by popular demand, the SMF Arcade!!!
PLAY NOW!!!!!!!!!!!!!!!!!!!!!!!!


Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Welcome to the forums! We're glad to have you here! :) You can register your account here, then feel free to introduce yourself in the Server.War2.ru board & let us know who you are on the server.

FPS lag in-game 296  8

Peon Posts: 5 Karma: +1/-0 **

glenT

  • Peon
  • **
  • Posts: 5
    • View Profile
FPS lag in-game
« on: June 01, 2018, 10:57:39 PM »
Hello. I just downloaded the game and the sound pack. The game (both with and without the sound pack) have unplayable FPS lag, mainly when moving more than one unit.
I run Windows 10, and have a top of the line computer. I've tried everything recommended for windows 10 users without success as well as different compatibility modes. I didn't see anyone else having this issue, so I figured I'd make a post myself.

Thanks in advance.
Ogre Mage Posts: 2288 Karma: +101/-8 The General ********

~ToRa~

  • Ogre Mage
  • ********
  • *
  • Posts: 2288
  • The General
    • View Profile
Re: FPS lag in-game
« Reply #1 on: June 02, 2018, 05:01:34 PM »
Ogre Mage Posts: 2456 Karma: +77/-1 ********

tupac

  • Ogre Mage
  • ********
  • *
  • Posts: 2456
    • View Profile
Re: FPS lag in-game
« Reply #2 on: June 02, 2018, 07:13:58 PM »
Hello. I just downloaded the game and the sound pack. The game (both with and without the sound pack) have unplayable FPS lag, mainly when moving more than one unit.
I run Windows 10, and have a top of the line computer. I've tried everything recommended for windows 10 users without success as well as different compatibility modes. I didn't see anyone else having this issue, so I figured I'd make a post myself.

Thanks in advance.

First is first let's get some info about your PC.

Hold down the windows key and press R

Now type your msinfo32 and click ok.

Take a screenshot and upload it here.

Or give me your model and serial number on the computer.
Ogre Mage Posts: 2288 Karma: +101/-8 The General ********

~ToRa~

  • Ogre Mage
  • ********
  • *
  • Posts: 2288
  • The General
    • View Profile
Re: FPS lag in-game
« Reply #3 on: June 05, 2018, 12:35:33 AM »
Peon Posts: 5 Karma: +1/-0 **

glenT

  • Peon
  • **
  • Posts: 5
    • View Profile
Re: FPS lag in-game
« Reply #4 on: June 05, 2018, 10:31:01 PM »
@glenT

Hey guys sorry, been busy. See below:

https://imgur.com/a/60uSpOr

no serial number because i built it myself :P

I never have issues like this but for some reason i just cant seem to figure this one out. Thanks for response :)
Peon Posts: 5 Karma: +1/-0 **

glenT

  • Peon
  • **
  • Posts: 5
    • View Profile
Re: FPS lag in-game
« Reply #5 on: June 12, 2018, 08:52:38 PM »
any ideas?
Ogre Mage Posts: 2456 Karma: +77/-1 ********

tupac

  • Ogre Mage
  • ********
  • *
  • Posts: 2456
    • View Profile
Re: FPS lag in-game
« Reply #6 on: June 17, 2018, 02:14:20 AM »
@glenT

Hey guys sorry, been busy. See below:

https://imgur.com/a/60uSpOr

no serial number because i built it myself :P

I never have issues like this but for some reason i just cant seem to figure this one out. Thanks for response :)
Have you installed a color fix?
Peon Posts: 5 Karma: +1/-0 **

glenT

  • Peon
  • **
  • Posts: 5
    • View Profile
Re: FPS lag in-game
« Reply #7 on: June 18, 2018, 06:24:12 PM »
@glenT

Hey guys sorry, been busy. See below:

https://imgur.com/a/60uSpOr

no serial number because i built it myself :P

I never have issues like this but for some reason i just cant seem to figure this one out. Thanks for response :)
Have you installed a color fix?

No I have not.
Peon Posts: 5 Karma: +1/-0 **

glenT

  • Peon
  • **
  • Posts: 5
    • View Profile
Re: FPS lag in-game
« Reply #8 on: July 15, 2018, 12:12:39 PM »
@glenT

Hey guys sorry, been busy. See below:

https://imgur.com/a/60uSpOr

no serial number because i built it myself :P

I never have issues like this but for some reason i just cant seem to figure this one out. Thanks for response :)
Have you installed a color fix?

No I have not.



Any ideas on this one? It's still unplayable.