Author Topic: [lost] warcraft II not loading! - April 28 2016  (Read 2021 times)

Offline isuckverybad

  • Critter
  • *
  • Posts: 1
    • View Profile
[lost] warcraft II not loading! - April 28 2016
« on: April 28, 2016, 10:29:54 PM »
for some reason the game will not even load. i double click on my warcraft icon and it begins to load and the screen pops up then goes away and a pop-up appears saying "warcraft II battle.net has stopped working windows is looking for a solution to the problem.." i have uninstalled and reinstalled everything and that didn't work. Can someone help?
« Last Edit: May 24, 2016, 09:18:44 PM by mousEtopher »

Offline Delete mine too

  • Death Knight
  • *********
  • Posts: 2652
  • http://meatspin.com
    • View Profile
    • http://meatspin.com
Re: warcraft II not loading! - April 28 2016
« Reply #1 on: April 29, 2016, 12:05:23 AM »
Give me more information try to restart pc. What versions of window you have, did you install combat 4.0.1, did you add color fixes anything like that?

Edit: right click the war2.exe and make sure all the compability settings are all off.

Offline iL

  • Administrator
  • Ogre Mage
  • *****
  • Posts: 1630
    • View Profile
Re: warcraft II not loading! - April 28 2016
« Reply #2 on: April 29, 2016, 03:48:42 AM »
i double click on my warcraft icon
war2combat 4.01 or any other different version?

Check DEP. Should be disabled for war2.
Combat 4.01 makes it disabled automatically, but your error means you should check it.
Need help to translate War2Combat to German, French, Italian, Polish or another language: http://forum.war2.ru/index.php/topic,4728.0.html
Please, contact me if you are interested in that.

Offline EviL~Ryu

  • (ง︡'-'︠)ง "Bitchin!" ®©℗™
  • Dragon
  • **********
  • Posts: 6059
  • "It's going to be Legen-(wait for it......)-DARY!"
    • View Profile
    • Clan EviL Official Page
warcraft II not loading! - April 28 2016
« Reply #3 on: April 29, 2016, 09:56:42 AM »
Common problem, just restart your computer. I have noticed this happen in Windows 7, 8, and 10. Occurs more in 8 and 10 but 7 is also prone to it. I noticed it happens to all my comps that I disable hibernate/sleep on.


Sent from my Motorola DynaTAC 8000X using Tapatalk

-Administrator of Clan EviL
-Developer (Trivia Development and Analytics)

Offline shesycompany

  • Death Knight
  • *********
  • Posts: 3587
  • retired, be in music section
    • View Profile
Re: warcraft II not loading! - April 28 2016
« Reply #4 on: April 29, 2016, 10:33:51 AM »
yeah i got to double click on this one to start other win7 is fine :/

Offline EviL~Ryu

  • (ง︡'-'︠)ง "Bitchin!" ®©℗™
  • Dragon
  • **********
  • Posts: 6059
  • "It's going to be Legen-(wait for it......)-DARY!"
    • View Profile
    • Clan EviL Official Page
Re: warcraft II not loading! - April 28 2016
« Reply #5 on: May 22, 2016, 09:14:03 PM »
Think this can be marked as done.


Sent from my Motorola DynaTAC 8000X using Tapatalk

-Administrator of Clan EviL
-Developer (Trivia Development and Analytics)